跳到主要內容區塊
[資安訊息警訊]Fortinet FortiOS與FortiProxy存在高風險安全漏洞(CVE-2023-27997),允許攻擊者在未經身分鑑別之情況下,遠端執行任意程式碼,請儘速確認並進行更新或評估採取緩解措施
  • 發布單位:金門縣金城鎮公所

國家資通安全研究院

漏洞/資安訊息警訊

 

發布編號

NICS-ANA-2023-0000271

發布時間

Mon Jun 19 18:09:05 CST 2023

事件類型

漏洞預警

發現時間

Mon Jun 19 00:00:00 CST 2023

警訊名稱

Fortinet FortiOS與FortiProxy存在高風險安全漏洞(CVE-2023-27997),允許攻擊者在未經身分鑑別之情況下,遠端執行任意程式碼,請儘速確認並進行更新或評估採取緩解措施

內容說明

研究人員發現Fortinet FortiOS與FortiProxy之SSL-VPN功能存在堆積型緩衝區溢位(Heap-based Buffer Overflow)漏洞(CVE-2023-27997),允許攻擊者在未經身分鑑別之情況下,藉由發送特製之HTTP(S)請求來觸發此漏洞,進而遠端執行任意程式碼。

影響平台

FortiOS-6K7K 7.0.10、7.0.5、6.4.12、6.4.10、6.4.8、6.4.6、6.4.2、6.2.9至6.2.13、6.2.6至6.2.7、6.2.4、6.0.12至6.0.16及6.0.10版本

FortiProxy 7.2.0至7.2.3、7.0.0至7.0.9、2.0.0至2.0.12、1.2所有版本及1.1所有版本

FortiOS 7.2.0至7.2.4、7.0.0至7.0.11、6.4.0至6.4.12、6.2.0至6.2.13及6.0.0至6.0.16版本

 

 

影響等級

建議措施

一、目前Fortinet官方已針對此漏洞釋出更新程式,請各機關儘速進行版本確認與更新:

(1)FortiOS-6K7K請升級至7.0.12、6.4.13、6.2.15及6.0.17(含)以上版本

(2)FortiProxy請升級至7.2.4與7.0.10(含)以上版本

(3)FortiOS請升級至7.4.0、7.2.5、7.0.12、6.4.13、6.2.14及6.0.17(含)以上版本

二、如未能及時更新,請參考Fortinet官方網頁之「Workaround」一節,採取關閉SSL-VPN功能之緩解措施。

 

 

 

 

參考資料

1.https://www.fortiguard.com/psirt/FG-IR-23-097

2.https://thehackernews.com/2023/06/critical-rce-flaw-discovered-in.html?&web_view=true

 

 

此類通告發送對象為通報應變網站登記之資安人員。若貴 單位之資安人員有變更,可逕自登入通報應變網站(https://www.ncert.nat.gov.tw)進行修改。若您仍為貴單位之資安人員但非本事件之處理人員,請協助將此通告告知相關處理人員。



如果您對此通告內容有疑問或有關於此事件之建議,請勿直接回覆此信件,請以下述聯絡資訊與我們連絡。
地 址: 臺北市中正區延平南路143號
聯絡電話: 02-27339922
傳真電話: 02-27331655
電子郵件信箱: service@nics.nat.gov.tw

 

 

 

 

...

  • 點閱次數:7
  • 上版日期:112-06-26