跳到主要內容區塊
[資安訊息警訊]Splunk存在高風險安全漏洞(CVE-2023-32707),允許攻擊者藉由權限提升取得系統控制權,請儘速確認並進行更新
  • 發布單位:金門縣金城鎮公所

國家資通安全研究院

漏洞/資安訊息警訊

 

發布編號

NICS-ANA-2023-0000261

發布時間

Thu Jun 08 17:39:04 CST 2023

事件類型

漏洞預警

發現時間

Wed Jun 07 00:00:00 CST 2023

警訊名稱

Splunk存在高風險安全漏洞(CVE-2023-32707),允許攻擊者藉由權限提升取得系統控制權,請儘速確認並進行更新

內容說明

研究人員發現Splunk Enterprise與Cloud Platform產品中,因edit_user功能未受到authorize.conf設定檔之grantableRoles的權限設定控管,導致低權限使用者若擁有edit_user功能之角色,可透過偽造網頁請求之方式取得系統管理者權限,進而取得系統控制權。

影響平台

受影響版本如下:

Splunk Enterprise 8.1.0至8.1.13版本

Splunk Enterprise 8.2.0至8.2.10版本

Splunk Enterprise 9.0.0至9.0.04版本

Splunk Cloud Platform 9.0.2303(含)以下版本

 

 

 

 

 

 

影響等級

建議措施

目前Splunk官方已針對此漏洞釋出更新程式,請各機關儘速進行版本確認與更新:

1.Splunk Enterprise 8.1.0至8.1.13請升級至8.1.14(含)以上版本

2.Splunk Enterprise 8.2.0至8.2.10請升級至8.2.11(含)以上版本

3.Splunk Enterprise 9.0.0至9.0.4請升級至9.0.5(含)以上版本

4.Splunk Cloud Platform 9.0.2303(含)以下版本請升級至9.0.2303.100(含)以上版本

 

 

 

 

 

 

參考資料

1.https://www.securityweek.com/high-severity-vulnerabilities-patched-in-splunk-enterprise/?web_view=true

2.https://nvd.nist.gov/vuln/detail/CVE-2023-32707

3.https://advisory.splunk.com/advisories/SVD-2023-0602

4.https://research.splunk.com/application/39e1c326-67d7-4c0d-8584-8056354f6593/

 

 

 

 

 

 

此類通告發送對象為通報應變網站登記之資安人員。若貴 單位之資安人員有變更,可逕自登入通報應變網站(https://www.ncert.nat.gov.tw)進行修改。若您仍為貴單位之資安人員但非本事件之處理人員,請協助將此通告告知相關處理人員。



如果您對此通告內容有疑問或有關於此事件之建議,請勿直接回覆此信件,請以下述聯絡資訊與我們連絡。
地 址: 臺北市中正區延平南路143號
聯絡電話: 02-27339922
傳真電話: 02-27331655
電子郵件信箱: service@nics.nat.gov.tw

 

 

 

 

...

  • 點閱次數:8
  • 上版日期:112-06-26